Squid Errors

Discuss non-rocket topics, TV, Movies or even general science here.
Post Reply
User avatar
WRA2
Site Admin
Site Admin
Posts: 1082
Joined: Sat Dec 30, 2006 11:30 pm

Squid Errors

Post by WRA2 » Fri Jan 30, 2015 11:21 pm

Was anyone getting errors when posing or viewing the forum today? Or do I have a beef with my ISP?

Every time I tried to post I received a Squid error (some kind of caching or firewall software) but I was not sure if it was on the host server or the ISP I was using. I could not post for hours to even ask anyone else if they were experiencing the same issues.


Lisa Walker,
:WRA2: Forum Administrator. :WRA2:
:WRA2:The Water Rocket Achievement World Record Association :WRA2:

User avatar
RaketfuedRockets
WRA2 Member
WRA2 Member
Posts: 93
Joined: Sun Nov 30, 2014 5:01 pm

Re: Squid Errors

Post by RaketfuedRockets » Sat Jan 31, 2015 3:59 am

WRA2 wrote:Was anyone getting errors when posing or viewing the forum today? Or do I have a beef with my ISP?

Every time I tried to post I received a Squid error (some kind of caching or firewall software) but I was not sure if it was on the host server or the ISP I was using. I could not post for hours to even ask anyone else if they were experiencing the same issues.
Hello, I had no issues with posting something.


RaketfuedRockets - Building water rockets since 2011
Check out our YouTube-Channel: www.youtube.com/Raketfued
Check out our website: www.raketfuedrockets.com
Facebook Page: www.facebook.com/RaketfuedRockets

User avatar
WRA2
Site Admin
Site Admin
Posts: 1082
Joined: Sat Dec 30, 2006 11:30 pm

Re: Squid Errors

Post by WRA2 » Sat Jan 31, 2015 12:00 pm

RaketfuedRockets wrote:
WRA2 wrote:Was anyone getting errors when posing or viewing the forum today? Or do I have a beef with my ISP?

Every time I tried to post I received a Squid error (some kind of caching or firewall software) but I was not sure if it was on the host server or the ISP I was using. I could not post for hours to even ask anyone else if they were experiencing the same issues.
Hello, I had no issues with posting something.
Must have been a problem with my ISP as it has cleared up. Just wanted to make sure I did not need to look at the forum software or the hosting server for an issue.

Thanks


Lisa Walker,
:WRA2: Forum Administrator. :WRA2:
:WRA2:The Water Rocket Achievement World Record Association :WRA2:

Post Reply